Announcements and Help > FORVM Announcements and Website Help

Error message

(1/1)

Callimachus:
I wasted a lot of time today renumbering and/or re-ordering the coins in my Constantine gallery.
When it came time to click the Apply Changes button, I got a message that said "A valid form token could not be found."
What happened? Can this be fixed?

Joe Sermarini:
I am sorry you had this problem.

Don't you have to change them one at a time?  Even if you don't, it is always a good idea to save often, rather than after a lot of work has been done. A problem saving can be due to a momentary internet glitch. I am not saying that is what happened. I don't know. It is better to save often.

I have sent this to our webmaster/programmer. Hopefully he can help.

cmcdon0923:
I had the same thing happen to me the other day when I was uploading an image and adding the description.  I got called away and it was about 30 minutes before I finished and hit UPLOAD.

I tried a few times, but eventually closed the browser tab and launched FORVM again and it worked.

Perhaps it's a timing/timeout issue if you're working on files and are out there too long?


Craig

Callimachus:

--- Quote from: cmcdon0923 on March 15, 2022, 06:20:29 pm ---

Perhaps it's a timing/timeout issue if you're working on files and are out there too long?

Craig

--- End quote ---

I have about 73 items in my Constantine gallery, and changing the titles of each of them probably took 30-40 minutes. I was working the whole time, so nothing was sitting idle for a long period of time. Perhaps you are right about a timing/timeout issue.  Yet I can be signed in to other websites, go away for dinner, and come back more than an hour later, and nothing is amiss.

Most of my wasted time came in figuring out a new numbering system, and matching the new title to the old one. (I had to resort to paper and pencil for that.)

cmcdon0923:
This is just a wild guess, but the token may have a limited life span.  Even if you're working on the descriptions, the system isn't watching for keystrokes so if it didn't see a "save" being done, the token may have expired.

Again, just a guess.

Joe's support team will be able to provide the exact root cause.


Craig

Navigation

[0] Message Index

Go to full version